Cracking Forums

Full Version: (╯°□°)╯︵ ┻━┻)
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
The past two and a half hours I've been trying to play The Last of Us Remastered. 

First I needed to update my PS4, then I had to update TLOU, then I had to install both, and now I try and open TLOU and it hangs on the splash screen. I tried getting out by the PS button and resetting, but now that hangs too. I pulled out the power cable, plugged it back in, waited for it to complain about pulling out the plug, tried again, same thing. 

Jesus Christ I can't believe I'm actually starting to prefer my Xbone over my PS4
I've never had this problem..  But every game I got for xbone..  That's a different story.
Had to boot it in save mode, rebuild my database, then uninstall / reinstall the game. Man, why didn't i think of that first

I haven't had an 'issue' with Xbone yet, just a bunch of annoyances like HAVING to use a Microsoft account and HAVING to wait for the latest updates to install before playing regardless of whether it's an online title or not. 

Man new gen consoles are a pain in the arse. 
Like we had to "install" Xbones in the dorms here as part of my job, and srsly, just plugging it in and turning it on isn't enough.